[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 554: include_once(./includes/auth/auth_.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 554: include_once(): Failed opening './includes/auth/auth_.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php')
- View topic - Cacti doesn't generate graphs for extreme switch in stack
It is currently




Post new topic Reply to topic  [ 3 posts ]  Go to page 1, 2, 3  Next
Cacti doesn't generate graphs for extreme switch in stack 
Author Message
New User

Posts: 1
Post Cacti doesn't generate graphs for extreme switch in stack
My Cacti is working fine but I have a problem with a stack switch.
I use the Cacti 0.8.7b and rrdtool rrdtool-1.2.26-bin-w32.

I have many extreme switches 450X and the graphs are right, but I installed 4 extreme switches 450X in stack and added the graphs on the Cacti, but the graphs doesn't work.

RRDTool Command:

C:/rrdtool/rrdtool.exe graph - \
--imgformat=PNG \
--start=-86400 \
--end=-300 \
--title="Switch - BRCTADC204 - Traffic - |query_ifName|" \
--rigid \
--base=1000 \
--height=120 \
--width=500 \
--alt-autoscale-max \
--lower-limit=0 \
--vertical-label="bits per second" \
--slope-mode \
--font TITLE:12: \
--font AXIS:8: \
--font LEGEND:10: \
--font UNIT:8: \
DEF:a="C\:/wamp/www/cacti/rra/switch_-_brctadc204_traffic_in_2646.rrd":traffic_in:AVERAGE \
DEF:b="C\:/wamp/www/cacti/rra/switch_-_brctadc204_traffic_in_2646.rrd":traffic_out:AVERAGE \
CDEF:cdefa=a,8,* \
CDEF:cdefe=b,8,* \
AREA:cdefa#00CF00FF:"Inbound" \
GPRINT:cdefa:LAST:" Current\:%8.2lf %s" \
GPRINT:cdefa:AVERAGE:"Average\:%8.2lf %s" \
GPRINT:cdefa:MAX:"Maximum\:%8.2lf %s\n" \
LINE1:cdefe#002A97FF:"Outbound" \
GPRINT:cdefe:LAST:"Current\:%8.2lf %s" \
GPRINT:cdefe:AVERAGE:"Average\:%8.2lf %s" \
GPRINT:cdefe:MAX:"Maximum\:%8.2lf %s"
RRDTool Says:

ERROR: opening 'C:/wamp/www/cacti/rra/switch_-_brctadc204_traffic_in_2646.rrd': No such file or directory


Profile
New User

Posts: 23
Post Cacti doesn't generate graphs
I am using CactiEZ v 6, and have add many devices
its working well but when i add a Foundry Gbit Switch it not making its graphs

RRDTool Command:

/usr/bin/rrdtool graph - \
--imgformat=PNG \
--start=-86400 \
--end=-60 \
--title="SDN_FE_Switch - Traffic - ethernet0/1/28" \
--rigid \
--base=1000 \
--height=120 \
--width=500 \
--alt-autoscale-max \
--lower-limit=0 \
--vertical-label="bits per second" \
--slope-mode \
--font TITLE:10: \
--font AXIS:8: \
--font LEGEND:8: \
--font UNIT:8: \
DEF:a="/var/www/html/rra/sdn_fe_switch_traffic_in_126.rrd":traffic_in:AVERAGE \
DEF:b="/var/www/html/rra/sdn_fe_switch_traffic_in_126.rrd":traffic_out:AVERAGE \
CDEF:cdefa=a,8,* \
CDEF:cdeff=b,8,* \
AREA:cdefa#00CF00FF:"Inbound" \
GPRINT:cdefa:LAST:" Current\:%8.2lf %s" \
GPRINT:cdefa:AVERAGE:"Average\:%8.2lf %s" \
GPRINT:cdefa:MAX:"Maximum\:%8.2lf %s" \
COMMENT:"Total In\: 0 bytes\n" \
LINE1:cdeff#002A97FF:"Outbound" \
GPRINT:cdeff:LAST:"Current\:%8.2lf %s" \
GPRINT:cdeff:AVERAGE:"Average\:%8.2lf %s" \
GPRINT:cdeff:MAX:"Maximum\:%8.2lf %s" \
COMMENT:"Total Out\: 0 bytes"


RRDTool Says:

ERROR: opening '/var/www/html/rra/sdn_fe_switch_traffic_in_126.rrd': No such file or directory


Profile
Site Admin

Posts: 2007
Location: Texas
Post Re: Cacti doesn't generate graphs for extreme switch in stack
Try the normal debugging procedures first.

http://docs.cacti.net/manual:087:4_help.2_debugging#debugging


Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ]  Go to page 1, 2, 3  Next


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.
[
SEO MOD © 2007 StarTrekGuide ]